[Fix] Sim Card Not Detected In Cm13 Moto E 1st gen Android marshmallow.

21
We are back with the problem with the solution of problem which is faced by the the Moto E 2014 (Condor)  user While flashing Cyanogenmod 13 ROM (Cm 13) in there devices.The Error that was coming is “No Sim Card detected in Cm13 ” hence no network will be coming in CM 13 rom .It is not fixed even after wiping cache and Data.Thanks to XDA dev lost101 for providing download links of radio file for moto e.
 

So the solution is flashing radio/modem files in moto E
file from twrp recovery and after that your Dual sim card will be
detected in Cm13 rom for moto e.If you didn’t install the unofficial Cm13 rom for Moto e 2014 then you can Download CM13 rom for moto E from here.

Follow below steps to fix sim card not detected in Cyanogenmod 13 roms for moto E  2014. 

#How to fix Sim card not detected in Cyanogenmod 13

1.Download radio file from the link given below for your device model in the download section.
 

2.Now place the radio zip file in sd card.
 
3.Now reboot to Recovery mode and install the zip file from recovery
 
4.Now Clear cache and Clear Data.
 
5.Reboot your device Done !

 

#Downloads


1.XT1021 – Retail US:  TWRP Version
2.XT1021 – Retail EU: TWRP Version
3.XT1021 – Retail Brazil: TWRP Version 
4.XT1021 – Retail Latin America: TWRP Version
5.XT1022 – Retail Dual-SIM: TWRP Version
6.XT1022 – Retail Brazil (Dual-SIM): TWRP Version 
7.XT1022 – Retail Latin America (Dual-SIM): TWRP Version
8.XT1023 – Retail US AWS:  TWRP Version 
9.XT1025 – Retail Brazil (Digital TV): TWRP Version

21 COMMENTS

  1. despues de hacer eso reconoce el chip. pero esta sin seƱal. "sin servicio". e flaseado los 3 zip para el XT1022 y nada. como lo arreglo estoy en CM13 "cm-13.0-20151113-UNOFFICIAL-condor.zip". Ayuda.

  2. (bootloader) ro.build.version.full[0]: Blur_Version.23.26.8.condor_retai
    (bootloader) ro.build.version.full[1]: ldsds.retaildsdsall.en.03
    ro.build.version.full: Done
    finished. total time: 0.031s for this which radio files should be downloaded??

  3. Its working……..
    Simple trick
    1. Done the whole procedure as above.
    2. Shutdown your phone
    3. Insert SIMs
    4. Switch the mobile ON
    5. Remove the SIM1 out, then you will get the Signal for SIM2
    6. Then Insert it (SIM1) and get that signal also…….:)

    Thanks

LEAVE A REPLY