[Official]Download Xposed Framework for lollipop 5.1, 5.0 [Stable]

153

Update:Download xposed-v87-sdk22-arm.zip , xposed-v87-sdk23-arm.zip added Version 87 fixes compatibility with Google’s November security update that used to cause boot loops as soon as at least one module was activated.

Download Xposed Framework installer v87 Official for android lollipop 5.1.1 and 5.0.Install Xposed framework for lollipop.Now the wait is over as the xposed installer is now official for lollipop 5.1.1 and 5.0.As this app is Now official Now may bugs will also be removed and this time Xposed Framework will be much stable then earlier Unofficial version of Xposed framework.This guide is for all the device that is for 32 bit processor,64 bit processor and this device like Asus which is based on X86.you can download Official Xposed Framework 4.0 alpha apk version 85 from Below link.Just follow below steps to Install Official Xposed Framework in android lollipop.

Download-Official-Xposed-Framework-installer-v72

You must have a rooted device with custom recovery installed in it to use this Official Xposed Framework.
So lets begin with steps of How to install Xposed framework in android lollipop 5.0+ and 5.1.1

Known issues
– It seems to boot loop on Samsung stock ROMs! Update: Samsung has changed quite a few things in their version of ART. It will take more time to adjust Xposed for it.

For Samsung device on lollipop


Visit this link :Download Xposed Framework for Samsung running on lollipop 5.0.2


Warning: We gammerson.com is not responsible, if you damage or brick your device. Do it at your own risk and follow the instructions properly.

See also:How to install Xposed Framework on Android Marshmallow 6.0
 
Note:Make backup of your rom before flashing it as it may cause bootloop in some device.

#How to install Xposed Framework on lollipop 5.1.1 

1.Download and Install the latest Xposed Module 4.0 alpha.apk for android lollipop.
2.Then place the downloaded zip named xposed-arm-*.zip  according to your device.

  • If it is 32 bit device download xposed-v87-sdk*-arm.zip
  • If your device is 63 bit device then download xposed-v87-sdk*-arm64.zip.
  • If your device is based on X86 then download  xposed-v87-sdk*-x86.zip in your SD card the reboot to recovery.

3.Then flash this zip from recovery(Note:you must have TWRP/CWM recovery to flash this file).
4.Now open Xposed module in you mobile and click on install/update button then click OK.
5.Your devices will be rebooted !!
6.Done! your Official xposed framework is ready to work in your lollipop powered devices.

Instruction for Downloads :

If your device is running on android lollipop 5.0+ the download Xposed v85 SDK 21 and if your device is on lollipop 5.1.1 then download Xposed v72 SDK 22

See Also: Uninstall Xposed Framework on Marshmallow, Lollipop and Kitkat

#Downloads

1.Download XposedInstaller_3.0_alpha4.apk.

  • For lollipop 5.1.1

4.Download xposed-v87-sdk22-x86.zip

  •  For Lollipop 5.0+

7.Download xposed-v87-sdk21-x86.zip

If you faced any boot loop try to use Xposed Framework uninstaller from the link given above.

153 COMMENTS

  1. Hielo, I got a Huawei Honor 4c, with lollipop 5.1.1 and I tried to install xposed a lot of times before, but it always gave me a bootloop, do you think this version is gonna work on my device? I'm afraid of lagging my phone again…

    • After downloading both the files install the apk and then reboot to twrp recovery then flash the .zip file from recovery.Done! reboot your device your xposed installer will be installed.

  2. i have Huawei honor 4c which is 64bit processor…. which framework file i have to download and flash ….as arm64 file make me into bootloop…….and how much time it will take to boot…approximate time … after flashing.

  3. My Moto G 3rd gen is running on CM12.1. I flashed xposed-v72-sdk22-arm.zip but it stuck in bootloop. & It is always happening. I tried to flash 64-bit version file but it fail to flash. So, what should I do to flash Xposed Framework?

  4. This is regarding my earlier post on 13th march,
    " I keep getting bootloop on my moto G XT1068 Lollipop 5.1. with Cyanogenmod 12.1 using xposed-v72-sdk22-arm.zip "

    I used xposed-v80-sdk22-arm.zip instead and it worked.

  5. ola boa noite alguém pode me ajudar tenho um celular A7 modelo 2015 e o android dele é 5.0.2 ja tentei instalar de varias formas alguém pode me ajudar . Instalei esser XposedInstaller_3.0_alpha4.apk e tambem xposed-v72-sdk21-arm.zip é esse mesmo??

  6. I am using yu yuphoria Stock Android 5010A . I installed xposed installer xposed-v72-sdk*-arm.zip for 5.1. my phone got into Bootloop. Pls help me to fix it.. pls help fast

  7. I can not install xposed-v72-sdk22-arm64.zip on micromax canvas blaze q400. Should i use xposed-v72-sdk22-arm.zip?

  8. Cheerse gys bootloop on my device note 3 lollipop 5.0..
    xposed-v72-sdk21-arm.zip now again new OS and again CWR and root..

  9. hi guys, is anyone here cant help me? my device is Huawei Y6 pro TIT U02, what should I do to root it? ( I’ve already tried all version of kingroot but unfortunately, it didn’t work

  10. Xin hoi toi dang dung kashi j6 androi 5.1 toi cai xposed lilop tai xong vao cai dat thi may bao la. Xposed chua tuong thich,sdk 22 thich hop hoac bo kien truc su ly cua ban (aramib v7a). .toi cam on

  11. Hi i download cpu z from playstore to know my cpu, and i know that my cpu is arm a7 mediatek android 5.0 karbon titanium machfive, but i don’t xposed framework by recovery(switch off phone>press & hold power buttom + vol + and go to install from sd card and select FILE but i said install aborted
    .
    Plz said me what am i DO?

  12. Hi

    My mobile model is infocus m260 and i want to install xposed framework in my phone but i dont have custom recovery in my phone so i can use flashfire app for install xposed framework

  13. After the installation of the right framework i can’t activate fake locations anymore. After the enabling it goes immediatey to disabled. Do you have any suggestion what to do?

  14. Hi im using n910h note 4 using armv7i android 5.1.1 rooted stockrom. What version of xposed i should flash ( Avoiding bootlop)
    Thanks

LEAVE A REPLY